(T) Konfiguracja listy Infrastructure ACLs*

Konfiguracja listy Infrastructure ACLs

Konfiguracja listy ACL

Blokowanie fragmentów pakietów (Packet Fragments)

(config)# ip access-list extended nazwa-ACL

(config-ext-nacl)# deny tcp any any fragments

(config-ext-nacl)# deny udp any any fragments

(config-ext-nacl)# deny icmp any any fragments

(config-ext-nacl)# deny ip any any fragments

Zezwalanie na ruch protokołów routingu dynamicznego oraz ruch management-owy

(config-ext-nacl)# permit tcp host adres-IP-rutera-ISP host adres-IP-rutera eq bgp

(config-ext-nacl)# permit tcp host adres-IP-rutera-ISP eq bgp host adres-IP-rutera

(config-ext-nacl)# permit tcp adres-IP-hosta-management-owego any eq 22

(config-ext-nacl)# permit tcp adres-IP-hosta-management-owego any eq 161

(config-ext-nacl)# permit icmp adres-IP-hosta-management-owego any echo

(config-ext-nacl)# denny ip any pula-adresów-sieci-LAN

(config-ext-nacl)# permit ip any any log

Przypisywanie listy ACL do interfejsu

(config)# interface interfejs

Przechodzi do poziomu konfiguracji określonego interfejsu sieciowego.

(config-if)# ip access-group nazwa-ACL {in / out}

Przypisuje listę extended ACL do konfigurowanego interfejsu sieciowego.

Komendy SHOW

# show ip access-list [ACL]

Wyświetla konfigurację wskazanej listy / wszystkich skonfigurowanych list ACL.

Pozostałe tematy związane z listami ACL

PDFPRINT

Robert T Kucharski

Cisco Network Engineer in GPW.

Dodaj komentarz